Error Booking onto Virtual Classrooms
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Jan 10, 2024 - 12:54 GMT
Identified
We are experiencing technical difficulties with our virtual classroom booking system which means learners are currently unable to book onto virtual classrooms. Our team is currently working to resolve the issue and we will keep you updated. We apologise for any inconvenience caused.
Posted Jan 10, 2024 - 11:38 GMT
This incident affected: Virtual Classrooms.