Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 20, 2025 - 21:00 BST
Update
We will be undergoing scheduled maintenance during this time.
Posted May 20, 2025 - 10:06 BST
Scheduled
We will be completing scheduled maintenance to the B-Hive on Tuesday 20th May at 21:00. This maintenance is expected to take approximately 4 hours and during this time learners will be unable to access the B-Hive or TestZone.
Posted May 20, 2025 - 21:00 BST
This scheduled maintenance affected: b-Hive Dashboard and TestZone.