Website Hosting Outage
Incident Report for Buttercups Training
Resolved
The issues on the platform that hosts our website have now been resolved. The latest version of the website has been reinstated.
Posted Nov 01, 2023 - 09:49 GMT
Identified
Please note that the platform that hosts our company website is currently down. We are in contact with our service provider which is investigating the issue. In the meantime, we have reinstated an older version of the website but this may show some strange formatting on some pages. The b-Hive (https://online.buttercupstraining.co.uk) is working so if you have an account you can log in as normal on this page. We are sorry for any inconvenience.
Posted Oct 31, 2023 - 13:35 GMT
This incident affected: Website.