Booking Virtual Classrooms
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 14:23 BST
Update
We are continuing to investigate this issue.
Posted Aug 11, 2023 - 13:05 BST
Investigating
There is currently an issue with being able to book onto virtual classrooms from within your b-Hive course site. We are currently investigating this.
Posted Aug 02, 2023 - 11:36 BST
This incident affected: Virtual Classrooms.