Issues with Progress Page Updating
Incident Report for Buttercups Training
Resolved
This incident has been resolved and all progress pages should be up to date
Posted Jun 28, 2020 - 10:25 BST
Monitoring
We are currently working on a fix which we estimate will take 2-3 days of development time. Activities completed between 1st-4th June are particularly affected by this and may not show on your progress page until the fix has been implemented, however please be assured this is only a data synchronization issue and all activities completed have been recorded. We sincerely apologise for this ongoing issue.
Posted Jun 06, 2020 - 19:33 BST
Identified
There is an known issue that is currently preventing your course progress pages from updating correctly which we are currently working to resolve. We apologise for the inconvenience this may have caused.

We hope to have the issue resolved soon, but rest assured that any work that you have completed and submitted has still been saved and will display on your progress page once the issue is fixed.
Posted Jun 05, 2020 - 13:44 BST
This incident affected: b-Hive Dashboard.