b-Hive Database Issue
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Aug 09, 2022 - 08:51 BST
Monitoring
The site is now back up and running but we are currently re-syncing some course progress data. Please bear with us while we make the updates
Posted Aug 08, 2022 - 20:10 BST
Investigating
The b-Hive is currently inaccessible due to a database issue. We are currently investigating. Apologies for the inconvenience.
Posted Aug 08, 2022 - 18:27 BST
This incident affected: b-Hive Dashboard and TestZone.