Overall Progress Percentages Not Updating
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 17:17 GMT
Investigating
We are aware that the progress calculation service is not running to calculate the course progress percentages correctly. All courses except those that use VQM or OneFile are affected by this issue. We are currently investigating the cause, and we hope to have a fix available shortly.

You should still be able to access your course materials and any tests through the Test Zone system as normal. We would like to take this opportunity to apologise for any inconvenience that this may cause you!
Posted Feb 22, 2023 - 17:07 GMT
This incident affected: b-Hive Dashboard.