b-Hive Data Sync Issue
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Jul 14, 2022 - 13:18 BST
Monitoring
A fix has been implemented and updates are continuing to run. We expect performance to be affected until all updates have been applied which may take another 1-2 hours.
Posted Jul 14, 2022 - 09:13 BST
Update
We will be running an update at 9pm tonight. The b-Hive will still be operational but you may experience degraded performance.
Posted Jul 13, 2022 - 15:13 BST
Investigating
We are currently experiencing issues processing new enrolments and updating existing course progress data
We regret that due to an internal processing error we have been unable to set new enrolments up with an online b-Hive account. Additionally, courses may also not be showing up correctly on your dashboard and your course progress will not be showing an up-to date view.

Our development team are looking into this issue and we hope to have it resolved very soon

We would like to take this opportunity to apologise for any inconvenience that this may cause you!
Posted Jul 13, 2022 - 14:17 BST
This incident affected: b-Hive Dashboard.