Testzone Scheduled Maintenance
Incident Report for Buttercups Training
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 16:51 BST
Identified
Please be aware that the Testzone will be undergoing scheduled maintenance on Friday the 31st of March between 8pm - 11pm and will therefore be unavailable during this time.

The b-Hive and all course sites will be unaffected during this time and so you will be able to access your course materials as normal.

We apologise for any inconvenience caused.
Posted Mar 27, 2023 - 15:28 BST
This incident affected: TestZone.